[Giúp đỡ] oppo r1001 up rom lỗi

Thảo luận trong 'Kỷ thuật phần mềm'

  1. TH Mobile

    TH Mobile Staff Member Moderator

    Tham gia ngày:
    30/4/16
    Bài viết:
    782
    Đã được thích:
    479
    Giới tính:
    Nam
    Nghề nghiệp:
    Đập phá mobile
    Nơi ở:
    Vi Thanh - Hậu Giang
    [​IMG]
    E úp rom nó báo như vậy là sao vậy. AE nào biết chỉ dùm e tahnk
     
  2. Nguyễn Hoà GSM

    Nguyễn Hoà GSM kỷ thuật technology THÀNH VIÊN Danh Dự

    Tham gia ngày:
    26/5/16
    Bài viết:
    1,089
    Đã được thích:
    590
    Giới tính:
    Nam
    Bạn thử chạy chế độ không pin nhé
     
  3. minhducht

    minhducht Thành Viên VIP NEW VIP

    Tham gia ngày:
    14/11/15
    Bài viết:
    215
    Đã được thích:
    54
    Giới tính:
    Nam
    Nghề nghiệp:
    Phá điện thoại
    Nơi ở:
    Hà Tĩnh Cty
    lỗi 4032 hay dính lỗi ổ cứng lắm
     
  4. TH Mobile

    TH Mobile Staff Member Moderator

    Tham gia ngày:
    30/4/16
    Bài viết:
    782
    Đã được thích:
    479
    Giới tính:
    Nam
    Nghề nghiệp:
    Đập phá mobile
    Nơi ở:
    Vi Thanh - Hậu Giang
    thank mấy a nhưng k được
     
  5. minhducht

    minhducht Thành Viên VIP NEW VIP

    Tham gia ngày:
    14/11/15
    Bài viết:
    215
    Đã được thích:
    54
    Giới tính:
    Nam
    Nghề nghiệp:
    Phá điện thoại
    Nơi ở:
    Hà Tĩnh Cty
    liệu pháp cuối là thử úp file bin xem thế nào. k dc nữa thì xác định ổ cứng
     
    dongnaigsm thích bài này.
  6. TH Mobile

    TH Mobile Staff Member Moderator

    Tham gia ngày:
    30/4/16
    Bài viết:
    782
    Đã được thích:
    479
    Giới tính:
    Nam
    Nghề nghiệp:
    Đập phá mobile
    Nơi ở:
    Vi Thanh - Hậu Giang
    dạ lúc đầu treo logo e úp file bin giờ khong lên luôn
     
  7. 67 Cafe Racer

    67 Cafe Racer SmartGSM Thai THÀNH VIÊN Danh Dự

    Tham gia ngày:
    14/8/16
    Bài viết:
    377
    Đã được thích:
    736
    Giới tính:
    Nam
    Nơi ở:
    viettin_laos
    [​IMG]Fix lỗi Enable DRAM Failed 4032 khi Flash rom MTK

    [​IMG]

    Có 2 cách để fix lỗi này:

    Cách 1. (cách này chỉ thử thôi, hên thì đc không thì thử cách 2)

    -Chạy với chế độ không dùng pin. Mở Devices Manager trên máy tính rồi kết nối điện thoại với máy tính xem máy đã nhận driver chưa. Nếu nhận mà lỗi thì cài driver này <Bạn vui lòng đăng nhập hoặc đăng ký để xem được nội dung này!>

     

    - Mở SP flashtools v5 lên rồi chọn file scatter. Rồi vào opition>connection rồi set auto detect với w/o pin

    -Rồi bỏ tick hết tất cả file chỉ flash file bin ở mục ANDROID.

    -Bấm download. Nếu thành công thì flash lại rom, nếu không thì cách 2.

    Cách 2: Cách này phải bug máyô

    -Tháo main ra và tìm Pinout (nếu có sơ đồ pinout hay schematic thì dễ rồi) tìm Pin GND rồi tìm xung quanh đó pin Lcolo có thể là Kcolo hay colo hay kolo j đó... 1 trong những tên này hay gần như vậy rồi jump qua GND

    [​IMG]

    -Cắm cáp USB, kết nối main với PC rồi flash rom như thường. Done

    p/s: cái này không phải của mình chỉ copy giúp bạn

     
    daotieulan2011, duckoi88TH Mobile thích bài này.
  8. TH Mobile

    TH Mobile Staff Member Moderator

    Tham gia ngày:
    30/4/16
    Bài viết:
    782
    Đã được thích:
    479
    Giới tính:
    Nam
    Nghề nghiệp:
    Đập phá mobile
    Nơi ở:
    Vi Thanh - Hậu Giang
    thank a nhưng e không làm đc cách 2
     
  9. vankha_mobile

    vankha_mobile Kỹ Thuật Viên Mobile THÀNH VIÊN Danh Dự

    Tham gia ngày:
    5/10/15
    Bài viết:
    727
    Đã được thích:
    569
    Giới tính:
    Nam
    Nghề nghiệp:
    Sửa chữa MOBILE
    Nơi ở:
    Bình dương
    Dùng SP_Flash_Tool_v5 chạy xem sao bạn?...
     
    TH Mobile thích bài này.
  10. duylinhlc

    duylinhlc Gia Đình DONGNAIGSM

    Tham gia ngày:
    7/11/16
    Bài viết:
    19
    Đã được thích:
    3
    Giới tính:
    Nam
    Nghề nghiệp:
    sauchua điện thoại
    Nơi ở:
    lào cai
    tuong file bin đi
     
  11. icloudod

    icloudod NEW VIP NEW VIP

    Tham gia ngày:
    11/6/15
    Bài viết:
    241
    Đã được thích:
    82
    Giới tính:
    Nam
    Vào wapdata mà báo FAIL thì tháo máy ra mà làm ổ cứng nhé bạn ,nếu cố chạy mãi có Done cũng vẫn treo Logo mà thôi.